16th April 2020

HP301 Performance Issues

-- RESOLVED 08:30 AM 24/04/2020 --

At this time the server is under normal load and our server health team is continuing to monitor the server activity.

As there have been no alerts on the server in 2 days, this incident report is being closed. The server continues to be monitored regularly.

If you have any issues with loading from this server, do not hesitate to contact our support team.


-- UPDATE 03:00 AM 20/04/2020 --

At this time the server is under normal load and our server health team is continuing to monitor the server activity. You may continue to notice delays from the server until the issue is fully resolved.

We will continue to provide more updates here as they are made available.


-- UPDATE 09:30 AM 17/04/2020 --

At this time the server is under closer to normal load and our server health team is continuing to monitor the server activity. You may continue to notice delays from the server until the issue is fully resolved.

We will continue to provide more updates here as they are made available.


-- UPDATE 08:00 AM 17/04/2020 --

At this time the server is under high load again and our server health team is working to resolve this as quickly as possible. Thank you for your patience and we're truly sorry for the inconveniences this may be causing clients hosted on this server.

We will continue to provide more updates here as they are made available.


-- UPDATE 01:42 AM 17/04/2020 --

Our team have taken some actions to improve performance on the server which has resulted in stable load within the past several hours.

We are still continuing the work to permanently resolve performance issues mentioned and closely monitoring the server performance in the meantime.

We will continue to provide more updates here as they are made available.


-- UPDATE 4:19 PM EST --

Our Server Health team started to investigate again some performance issues affecting our server, HP301.

Clients with accounts on this server may notice slower loading times for their website and email at this time.

We apologize for the inconvenience and will share updates here as they are made available.


-- UPDATE 10:20 AM EST --

The server is functioning within normal limits at this time. We will continue to monitor for any further issues and update this status once normal usage is fully confirmed.

Thank you for your patience.


Our Server Health team is currently investigating into performance issues affecting one of our shared server, HP301.

Clients with accounts on this server may notice slower loading times for their website and email at this time.

We apologize for the inconvenience and will share updates here as they are made available.