22nd May 2020

Web Hosting HP 295 - database connection error

UPDATE 5:40 pm EST

The issue with hp295 database connection is solved. The server is up and running.

We apologize for the inconvenience and thank you for your patience. Please don't hesitate to reach out to support should you require further assistance, or have any questions about this.


UPDATE 1:30 pm EST

Our Server Health team has performed the maintenance on server hp295 and the database connection is normalizing now. The SH team is still monitoring the server.

We apologize for the inconvenience and will share updates here as they are made available.


Our Server Health team is currently investigating into performance issues affecting one of our servers - hp295.

Customers with accounts on this server may notice an intermittent database connection error for their websites.

We apologize for the inconvenience and will share updates here as they are made available.