27th May 2020

Web Hosting s102 - Database Connection Error

RESOLVED 10:20 PM EST

The issue with 102 database connection is solved. The server is up and running.

We apologize for the inconvenience and thank you for your patience. Please don't hesitate to reach out to support should you require further assistance, or have any questions about this.


INVESTIGATING 09:20 PM EST

Our Server Health team is currently investigating performance issues affecting one of our servers - s102.

Customers with accounts on this server may notice an intermittent database connection error for their websites.

We apologize for the inconvenience and will share updates here as they are made available.