8th July 2020

Web Hosting hp241 server - Connectivity Issue

RESOLVED 09/07/2020 7:00 AM EST

Our Server Engineers have resolved the issues on HP241 and the server is loading normally at this time.

Thank you for your patience. If you continue to experience issues on this server, please contact our support directly for troubleshooting.


UPDATE 09/07/2020 12:00 AM EST

Our Server Engineers are still working to fix the issue with server hp241.

We apologize for the inconvenience and we will share updates here as soon as they are made available.


UPDATE 09:30 PM EST

Our Server Health team is still working on server hp241.

We apologize for the inconvenience and we will share updates here as they are made available.


INVESTIGATING 06:30 PM EST - Our server health team is currently investigating reported connectivity issues with the hp241Server. This affects Websites & Emails hosted under the server.

Updates will be posted as soon as they come in. We sincerely apologize for the inconvenience caused.