22nd July 2020

Web Hosting hp284 Connectivity issues

RESOLVED 08:50 PM EST

Our Server Engineers have resolved the issues on HP284 and the server is loading normally at this time.

Thank you for your patience. If you continue to experience issues on this server, please contact our support directly for troubleshooting.


INVESTIGATING 08:00 PM EST

Our server health team is currently investigating reported connectivity issues with the hp284 Server. This affects Websites & Emails hosted under the server. Users might not be able to access their cPanel account, website, and emails in the meantime.

Updates will be posted as soon as they come in. We sincerely apologize for the inconvenience caused.