10th August 2020

Web Hosting Website Builder Access/Publishing Issue

RESOLVED: 07:50 AM EST

Thank you for your patience and cooperation in regards to troubleshooting this issue. The issue has been resolved.

If you continue to have issues regarding your website builder publishing, please contact our support team to troubleshoot further.

INVESTIGATING: 09:45 PM EST

There is a known issue with the Website Builder that our technicians are investigating at this time to resolve it as soon as possible.

Some users may receive an error when attempting to Publish from WebSite Builder or get a blank page when trying to access it from the Hostpapa Dashboard.

We're sorry for any inconvenience this may cause. We will update this page with further updates on the issue. Thank you for your patience and cooperation.