17th December 2020

Web Hosting HP301 is experiencing slowness due to high server load issue

RESOLVED: Dec/18/2020

Server load has returned to normal, although our server health team will also keep an eye on this server for any potential load issues.

At this time the server is operating normally. Should you continue you have any issues, please reach out to our support team via our website, LiveChat, Email or Phone.


UPDATE Dec/18/2020 01:00 AM EST

Our Server Health team is continuously working to resolve the issue.

We sincerely apologize for the inconvenience. We will provide updates as they made available.


UPDATE 09:00 PM EST

The server is still experiencing high load and our System Admins are still working to fix the issue.

We sincerely apologize for the inconvenience. We will provide updates as they made available.


UPDATE: 5:00 PM EST

Our Server Health team is still working to resolve the issue.

Thank you for your patience. We will post more information as soon as they are available.


INVESTIGATING: 02:35 AM EST

HP301 is experiencing high load issues that may affect the ability for clients to access services/accounts on that server.

This has been identified by our server health team and they are working to resolve the issue as soon as possible.

Thank you for your patience and cooperation in regards to troubleshooting this issue. We will post further updates on this page, until the issue is resolved.