26th December 2020

Web Hosting HP312 Server Issues

UPDATE 12-28-2020 - 5:30 PM EST

A fix has been applied to return the server HP312 to normal. Our Server Health team continues to monitor the server in case the issue re-occurs.

Should you continue to experience issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

Thank you for your patience and cooperation in regard to troubleshooting this issue.


UPDATE: 12-28-2020 - 04:00 AM EST

HP312 has been taken offline while we work to resolve the issue directly on that server.

Additional servers mentioned previously in last update are working normally again.

Thank you for your patience and cooperation in regard to troubleshooting this issue.


UPDATE: 12-28-2020 - 02:40 AM EST

HP312 continues to have issues. Our server health team is aware and working to resolve the issue as quickly as possible.

Other servers in the same data center are having issues of periodic connectivity where packet loss may occur for 10-20 minutes at a time. If you're account is on one of these servers you may notice intermittent connectivity issues.

HP295 HP315 HP305 HP293 HP279 HP311 HP306 HP314 HP282 HP285 HP316 HP118

Thank you for your patience and cooperation while we continue to work on a resolution.


Server HP312 is experiencing issues at this time and is unreachable. As a result services hosted on this server will not be accessible.

Our server health team is aware and working on the issue to have it resolved as quickly as possible.

Updates on the issue will be posted here. Sorry for the inconvenience that this has caused you. Thank you for your patience and cooperation.