26th March 2021

Web Hosting hp318 Experiencing Connectivity Issues

FIXED 11:00 PM EST

The server health team has applied a fix and the server is functioning normally at this time.

If you continue to experience any issues, please contact our support team.

Thank you for your patience.


INVESTIGATING 09:50 PM EST

Our server hp318 is experiencing again intermittent connectivity at this time. Our Server Health team is already aware and working on the fix.

Further updates will be posted here. Sorry for the inconvenience that this will cause.

Thank you for your patience and cooperation regarding troubleshooting this issue.


FIXED 4:50 PM EST

The server health team has performed an emergency maintenance and the server is functioning normally at this time.

If you continue to experience any issues, please contact our support team.

Thank you for your patience.


Our server hp318 is experiencing intermittent connectivity at this time. Our Server Health team is already aware and investigating the issue.

Further updates will be posted here.

Thank you for your patience and cooperation regarding troubleshooting this issue.