10th May 2021

Web Hosting HP310 - 503 Service Unavailable Site Errors

COMPLETE: 10/05/2021 09:20 AM EST

HP310 is operating normally at this time.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .


MONITORING: 10/05/2021 08:20 AM EST

Services are returning to the server and our server health team continues to monitor the server at this time.

Sites on HP310 are loading at this time. Our server health team is continuing to monitor.


INVESTIGATING: 10/05/2021 07:35 AM EST

HP310 is experiencing issues loading some sites. You may see an error related to server load. Sites affecting are showing a "503 Service is Unavailable" error.

The server load remains low and the cause of the issue is being investigated. Our server health team is working to have this resolved as quickly as possible.

We appreciate your patience.