28th May 2021

Advanced Email Basic/Advanced Email Migration Issues

UPDATE: 06/01/2021 1:20 AM EST

Our Email Specialists have applied a fix and the email migration is now working. We are still monitoring it for a few hours to make sure that everything is working fine and stable.

Thank you for your patience and cooperation on the matter.


UPDATE: 11:30 PM EST

Our Email Specialists are still working on the fix as soon as possible. Further updates will be provided once made available.

We are sorry for the inconvenience and Thank you for your patience and cooperation.


UPDATE: 6:30 PM EST

We are still working to solve this email migration issue. More updates will be posted as soon as possible.

Thank you for your patience and cooperation.


INVESTIGATING: 28/05/2021 20:00 EST

At this time we are unable to perform migrations on our Basic and Advanced HostPapa Dedicated Email accounts. Our Email specialists are aware of the issue and working on it at this time.

Further updates will be posted here.