15th July 2021

Advanced Email Basic/Advanced Email Issue

FIXED 04:30 PM EST

Our engineering team has fixed the issue. If you are still experiencing issues with your emails, please contact our Support team through Live Chat, Phone, or Email [email protected]

Thank you for your patience in this matter.


UPDATE: July/15/2021 2:30 PM EST

Our engineering team has applied some fixes, and we are monitoring our services while they are bringing them back online. Some users will still be temporarily affected and may need to log back in and reauthenticate if an issue is experienced.

We will post more updates when available.

Thank you for your continued patience.


IDENTIFIED: July/15/2021 08:25 AM EST

The cause of the issue has been identified and our engineering team is working to resolve it as quickly as possible.

Thank you for your continued patience.


ONGOING: July/15/2021 06:50 AM EST

The issue continues to be investigated. We appreciate your continued patience.


INVESTIGATING: July/15/2021 05:00 AM EST

We are currently experiencing a connection issue for a small set of HostPapa Basic/Advanced email accounts.

We are investigating this at this time, and will provide updates as they are available.

Thank you for your patience.