22nd July 2021

Email Bounceback Errors regarding IP Reputation

COMPLETE: July/27/2021 09:00 AM EST

The issue has been resolved and the servers are operating normally again at this time. Email should be delivered without issue.

Should you continue to have any issues, please contact our support team via LiveChat, Phone or Email/Support Ticket. You can find all our contact info at www.hostpapa.com .


UPDATE: July/27/2021 02:00 AM EST

Our server admin team is finding less delayed and undelivered emails. Please check your accounts for continued delivery issues at this time.

Our team continues to monitor the situation and further updates will be posted here.


UPDATE: July/26/2021 09:00 PM EST

Our Email Specialists team is still working for a fix to eliminate bounce-back errors regarding IP reputation that affects different email providers and delays in sending out emails. We sincerely apologize for the inconvenience that this has caused. We will provide more updates once made available.

Thank you for your cooperation and patience in this matter.


UPDATE: July/26/2021 02:45 AM EST

Our Email Specialists team continue to work to resolve this issue.

This may affect email deliverability for various email providers wherein bounceback errors regarding IP reputation might be received. This may also cause delays with sending out emails. We are very sorry for the inconvenience. We will provide more updates once made available.

Thank you for your continued patience and cooperation.


UPDATE: July 23, 2021 10:30 PM EST

Our Email Specialists together with our Server Admins are working non-stop to resolve the issue as immediately as possible. This may affect email deliverability for various email providers wherein bounceback errors regarding IP reputation might be received. This may also cause delays with sending out emails. We are very sorry for the inconvenience. We will provide more updates once made available.

Thank you for your cooperation and patience in this matter.


UPDATE: July/23/2021 3:00 PM EST

Our Email Specialists are still working to resolve the IP Reputation issue with Proofpoint as soon as possible. This may affect email deliverability for various email providers. We sincerely apologize for the inconvenience that this has caused. We will provide updates once made available.

Thank you for your patience and cooperation in this matter.

We will post more updates when available.


UPDATE: July 22, 2021 11:15 PM EST

Our Email Specialists are still working to resolve the IP Reputation issue with Proofpoint as soon as possible. This may affect email deliverability for various email providers. We sincerely apologize for the inconvenience that this has caused. We will provide updates once made available.

Thank you for your patience and cooperation in this matter.


Email functionality is affected and bounce-backs are being generated only if the destination server has Proofpoint protection enabled. We are working closely with Proofpoint support and our Email Specialists to resolve these issues as soon as possible.