11th August 2021

HP293 Performance Issues

FIXED: Aug/11/2021 07:00 PM EST

The issue has been resolved and the HP293 server is operating normally again at this time.

Should you continue to have any issues, please contact our support team through Phone, Email, and Live Chat: https://www.hostpapa.com/about-hostpapa/contact/.


INVESTIGATING: Aug/11/2021 09:45 AM EST

HP293 is currently experience slower than normal load times. Some sites might show errors when loading also.

Our Server Health team is aware of the issue and working to fix it ASAP. Further updates will be posted here.

We appreciate your patience while the issue is being resolved.