6th December 2018

Web Hosting Network issues on hp232

Updated: We are now considering this matter resolved. If you face any further problems or concerns, please reach out to our support team.

Latest Update: The server is now operational again, we are closely monitoring the situation to ensure no further problems arise before we close this post.

Update: The issue is related to a network attack and we are working on filtering it with the help of our Network Engineers. More updates will follow.

We are experiencing some network issues on hp232. This is being looked into by our System Administrators. More updates to follow.

Thank you for your understanding.