8th October 2021

Web Hosting HP305 - High Server Load

FIXED: Oct/08/2021 04:22 AM EST

The issue has been resolved and the HP305 server is operating normally again at this time.

Should you continue to have any issues, please contact our support team through Phone, Email, and Live Chat: https://www.hostpapa.com/about-hostpapa/contact/.


IDENTIFIED: Oct/08/2021 03:35 AM EST

HP305 is experiencing high load issues that may affect the ability of clients to access services/accounts on that server.

This has been identified by our server health team, and they are working to resolve the issue as soon as possible.

Thank you for your patience and cooperation in regard to troubleshooting this issue. We will post further updates on this page until the issue is resolved.