18th October 2021

Basic Email Papamail experiencing some emails issues

COMPLETED: Oct/18/2021 2:10 PM EST

The sync over to the new hardware has been completed. There are no longer errors being reported when sending mail and all mail activity should resume to normal. Thank you again for your patience and have a great day.


IDENTIFIED: Oct/18/2021 1:00 PM EST

The faulty hardware has been replaced and is now in a recovery state. The mail queues are starting to process again and should clear up within the next hours before returning to normal. We'll continue to post updates and do thank you for your continued patience.


IDENTIFIED: Oct/18/2021 11:40 AM EST

Our engineering team has found the issue with the service related to the Hardware. This is currently being investigated into and we thank you for your patience.


INVESTIGATING: Oct/18/2021 10:30 AM EST

We are experiencing a degradation in service for mail.papamail.net. Users may experience issues with sending with error "SMTP Error (454)" Authentication failed". Our Engineering team has been engaged and they are currently investigating the issue.