28th August 2019

Web Hosting [COMPLETED] Emergency maintenance on hp292 server

Update 6:04am EST:

The maintenance is over and the server is running as expected. Thank you for the patience!

=============================================================================

Our server health team has detected an issue with the hp292 shared server and an emergency maintenance has started right away to apply the fix. During the maintenance the server will be offline which will affect websites and emails hosted.

Updates will be posted until the maintenance is completed.