1st October 2019

Web Hosting HP295 Connectivity issue

Update #2 - 04:50 AM EST

FIXED/OPERATIONAL - Root cause of the issues affecting HP295 has been resolved.


Update #1 - 01:04 AM EST

IDENTIFIED - Root cause of the issues affecting HP295 has been identified. Our Server Health team is currently working in conjunction with our Data Center in order to restore connectivity to HP295 as soon as possible.


INVESTIGATING - Our server health team is currently investigating a connectivity issue with the hp295 shared server. This affects Websites & Emails hosted under the server. Similar issues are not detected on any other servers in our fleet at the moment.

Updates will be posted as soon as they come in. We sincerely apologize for the inconveniences caused.