3rd October 2019

Reseller Hosting Emergency maintenance on r113 server

Update 10:45 AM EST:

The maintenance is over and the server is running as expected.

We apologize for the inconveniences this may have caused to you and we sincerely appreciate the patience and understanding.


Our server health team has detected an issue with the r113 reseller server and emergency maintenance has started right away to apply the fix. During the maintenance, the server will be offline which will affect websites and emails hosted.

Updates will be posted until the maintenance is completed.