16th January 2019

Web Hosting hp187 performance problems, instability

Updated: hp187 is now experiencing normal performance levels with no further problems expected. At this time we are closing this event as the shared hosting infrastructure is now fully back to normal. If you face any further problems or concerns, please reach out to our support team for assistance. We appreciate everyone's patience and understanding during this outage.

Updated: hp194 is back online and is now experience normal performance levels. We are continuing to work on hp187 and more updates will follow soon.

Updated: hp193 is back online from a reboot and is now experiencing normal performance levels. We are continuing to work on the remaining servers. More updates to follow.

We are experiencing load issues on the following servers: hp193, hp194, hp187 and r115. This is being investigated in order to be corrected. More updates to follow.

Thank you for your understanding.