16th January 2019

Reseller Hosting r115 performance problems, instability

Updated: r115 is now experiencing normal performance levels with no further problems expected. At this time we are closing this event as the reseller hosting infrastructure is now fully back to normal. If you face any further problems or concerns, please reach out to our support team for assistance. We appreciate everyone's patience and understanding during this outage.

Updated: We are working to reboot the server right now. Further updates will be posted as they become available.

We are experiencing load issues on the following server: r115. This is being investigated in order to be corrected. More updates to follow.

Thank you for your understanding.