7th December 2019

Advanced Email PapaMail: Emergency Maintenance Basic/Advanced Email

UPDATE - DEC/08/2019 01:04 AM EST

The scheduled maintenance has now been completed.

UPDATE - DEC/07/2019 11:55 PM EST

This maintenance is now in progress, we'll post updates as necessary.

UPDATE - Dec/07/2019 07:35 PM EST

Reboots will be performed again on nodes in our Basic/Advanced Mail Service in order to maintain our data redundancy levels. Detailed of the maintenance timeframe is as follows:

Start time Dec 7, 11:55 PM EST

Estimated duration 1 hour and 5 minutes

The expected downtime is 1-2 mins (twice). The reboot will cause a short blip of services impacting your email services, with it restored fully afterwards. We'll keep you updated and we sincerely apologize for the inconveniences caused.


Upcoming scheduled maintenance notice:

Our Engineering team will be performing reboots on nodes in our PapaMail service. During this time users may experience brief disconnects and reconnects with their services.

Start time: December 7, 00:00 EST

We apologize for any inconveniences this may cause to you!