20th December 2019

Web Hosting Slow Loading websites from server HP295

20/12/2019 11:50 EST:

We have been watching the performance of the server for the last hour and the websites are loading normally. We will continue to monitor the server and if you experience any issues please contact our Customer Care team. Thanks for your patience and understanding on this matter.


Update 20/12/2019 10:50 EST:

The cause of the issue has been isolated and resolved. Sites are loading normally at this time. We will continue to monitor the server at this time to ensure no recurring issues.


Update 20/12/2019 10:00 EST:

Customers will be experiencing slower loading web pages from our HP295 server. Our server health team is aware and investigating the issue at this time.

Once we have an update on the issue it will be posted here. We're sorry for any inconvenience this may be causing.

Thank you for your patience and cooperation while we are troubleshooting this issue.