29th January 2020

Web Hosting LunarPages DNS Propagation Issue

UPDATE: 29/01/2020 05:45 AM EST

The issue has been resolved and DNS is operating normally again.

UPDATE: 29/01/2020 05:15 AM EST

ns1.lp.hostpapa.com is back online and ns2.lp.hostpapa.com should be back online shortly also. We will provide another update once all is clear.

INVESTIGATING: 29/01/2020 04:05 AM EST

We are currently investigating an issues related to the following LunarPages DNS values where some users might be experiencing problems loading their website and getting emails if using the following DNS for their domain.

ns1.lp.hostpapa.com ns2.lp.hostpapa.com

Our technicians are working to resolve the issue as soon as possible, you can check back here for updates which will be posted as they occur. Thank you for your patience and cooperation.