Multiple Servers - Emergency Maintenance Wednesday 11th October 2023 03:10:00


UPDATE: Oct/11/2023 - 10:40 AM EST

Maintenance is still ongoing on the Nodes from Rack 125. A fix has been applied for the following nodes:

kvm142.hostpapavps.net

kvm143.hostpapavps.net

kvm144.hostpapavps.net

kvm145.hostpapavps.net

kvm146.hostpapavps.net

kvm147.hostpapavps.net

kvm148.hostpapavps.net

kvm149.hostpapavps.net

kvm150.hostpapavps.net

kvm151.hostpapavps.net

kvm152.hostpapavps.net

kvm153.hostpapavps.net

kvm154.hostpapavps.net

kvm155.hostpapavps.net

kvm156.hostpapavps.net

kvm157.hostpapavps.net

kvm158.hostpapavps.net

kvm159.hostpapavps.net

Intensive work is being done to bring the rest to a permanent fix.

The list of remaining nodes that are still undergoing work:

kvm160.hostpapavps.net

kvm161.hostpapavps.net

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.


UPDATE: Oct/11/2023 - 06:50 AM EST

The Nodes on Rack 125 are still under emergency maintenance, the issue has been identified and a permanent fix is in the works, more updates will follow.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.


UPDATE: Oct/11/2023 - 05:15 AM EST

The Nodes on Rack 125 are still under emergency maintenance, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.


Oct/11/2023 - 03:00 AM EST

The Nodes on Rack 125 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible.

The following nodes are under maintenance:

kvm142.hostpapavps.net

kvm143.hostpapavps.net

kvm144.hostpapavps.net

kvm145.hostpapavps.net

kvm146.hostpapavps.net

kvm147.hostpapavps.net

kvm148.hostpapavps.net

kvm149.hostpapavps.net

kvm150.hostpapavps.net

kvm151.hostpapavps.net

kvm152.hostpapavps.net

kvm153.hostpapavps.net

kvm155.hostpapavps.net

kvm156.hostpapavps.net

kvm157.hostpapavps.net

kvm158.hostpapavps.net

kvm159.hostpapavps.net

kvm160.hostpapavps.net

kvm161.hostpapavps.net

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

COMPLETED: Oct/11/2023 - 11:40 AM EST

This task has been completed and all the servers are up and running as expected.

We will be monitoring those servers to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Ticket.

You can find all our contact information at www.hostpapa.com/about-hostpapa/contact

We sincerely apologize for any convenience and appreciate your patience during this time.

We apologize for any inconvenience