Multiple Servers - Emergency Maintenance Thursday 26th October 2023 03:30:00


RESOLVED: Oct/26/2023 - 04:40 AM EST

The emergency maintenance has been completed, all servers C103 , S167 and kvm256, kvm257, kvm258, kvm259 nodes are fully functional. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Oct/26/2023 - 04:15 AM EST

The emergency maintenance has been completed for kvm256, S167, kvm258 & kvm259 , all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

C103, kvm257, are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


UPDATE: Oct/26/2023 - 04:10 AM EST

The emergency maintenance has been completed for kvm256 & kvm258, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

C103, S167, kvm257, kvm259 are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


UPDATE: Oct/26/2023 - 03:55 AM EST

The emergency maintenance has been completed for kvm256, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

C103, S167, kvm257, kvm258 & kvm259 are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


EMERGENCY MAINTENANCE: Oct/26/2023 - 03:30 AM EST

Nodes kvm256, kvm257, kvm258, kvm259 and servers C103 & S167 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible for approximately 2 hours.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.