Multiple Servers - Emergency Maintenance Monday 30th October 2023 01:30:00


RESOLVED: Oct/30/2023 - 03:15 AM EST

The emergency maintenance has been completed, all servers kvm155, kvm156, kvm178, kvm179, and kvm180 nodes are fully functional. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Oct/30/2023 - 02:15 AM EST

The emergency maintenance has been completed for kvm178, kvm179, kvm180, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

kvm155 & kvm156 are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


EMERGENCY MAINTENANCE: Oct/30/2023 - 01:30 AM EST

Nodes kvm155, kvm156, kvm178, kvm179, and kvm180 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible for approximately 2 hours.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.