Multiple Servers - Emergency Maintenance Thursday 2nd November 2023 01:30:00


RESOLVED: Nov/02/2023 - 03:10 AM EST

The emergency maintenance has been completed, all kvm162, kvm163, kvm164, kvm165, kvm166, and kvm167 nodes are fully functional. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: Nov/02/2023 - 03:00 AM EST

The emergency maintenance has been completed for kvm162, kvm163, kvm164, kvm165 and kvm167, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

kvm166 is still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


UPDATE: Nov/02/2023 - 02:30 AM EST

The emergency maintenance has been completed for KVM163 &KVM165, all VPS on these nodes are fully functional. We are still monitoring to ensure stability.

kvm162, kvm164, kvm166, and kvm167 are still under maintenance, we will post updates once this has been completed.

We sincerely apologize for any inconvenience caused.


EMERGENCY MAINTENANCE: Nov/02/2023 - 01:30 AM EST

Nodes kvm162, kvm163, kvm164, kvm165, kvm166, and kvm167 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible for approximately 2 hours.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.