WCF01 - Emergency Maintenance Sunday 3rd December 2023 03:15:00


UPDATE: Dec/3/2023 - 9:00 AM EST

The maintenance on server WCF01 server is on going .

Further updates will be posted once available. Thank you for your patience.


EMERGENCY MAINTENANCE: Dec/3/2023 3:15 AM EST

WCF01 is having emergency maintenance performed on it. We are implementing essential changes to our infrastructure to enhance the quality and reliability of our services. This includes a significant upgrade to our colocation facility in the St. Louis location.

ETA: 6 hours

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

RESOLVED: Dec/3/2023 - 7:00 PM EST

The emergency maintenance has been completed, and WCF01 is back online. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.