KVM109 - EMERGENCY MAINTENANCE Sunday 10th December 2023 12:52:00


UPDATE: Dec/12/2023 - 8:30 AM EST

The maintenance on the Node KVM109 is still ongoing. A permanent fix is in the works.

Further updates will be posted once available. Thank you for your patience.


UPDATE: Dec/12/2023 - 1:30 AM EST

The maintenance on the Node KVM109 is ongoing.

Further updates will be posted once available. Thank you for your patience.


EMERGENCY MAINTENANCE: Dec/10/2023 - 12:53 PM EST

KVM109 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

RESOLVED: Dec/12/2023 - 5:00 PM EST

We are pleased to inform you that the emergency maintenance has been successfully completed. All services have been transferred to a new, more reliable server: KVM183.

We will continue to monitor the new server closely to ensure optimal performance and stability.

If you encounter any further issues, please do not hesitate to reach out to our support team. You can contact us via LiveChat, Phone, or Email/Support Ticket.

For all our contact information, please visit www.hostpapa.com/about-hostpapa/contact. We are here to assist you.