hp116 - Performance issues Wednesday 13th May 2020 07:27:00


RESOLVED 6:30 AM EST

Our Server Health team has performed the maintenance on server hp116 and the high load is no longer present. This issue will be closed at this time as the server is operating normally again.

Thank you for your patience and cooperation.


UPDATE 4:35 pm EST

Our Server Health team performed a maintenance on server hp116 and the high load in the server is normalizing now. The SH team is still monitoring the server.

We apologize for the inconvenience and will share updates here as they are made available.


UPDATE - 11 am EST

Our Server Health team is still working on server hp116 to improve its performance.

We will share updates as they are made available.


Our Server Health team is currently investigating into performance issues affecting one of our shared servers - hp116.

Customers with accounts on this server may notice slower loading times or disruption for their websites, emails and cPanel.

We apologize for the inconvenience and will share updates here as they are made available.