s102 - Performance Issues Wednesday 8th July 2020 11:00:00


RESOLVED 09:20 PM EST

Our Server Health team has deployed a fix and the server s102 is stable now. We are still monitoring the server in case the issue re-occurs.

We apologize for the inconvenience and thank you for your patience. Please don't hesitate to reach out to support should you require further assistance, or have any questions about this.


UPDATE 6:00 pm EST

Our Server Health team is now monitoring the server s102 to prevent new issues.

We apologize for the inconvenience and will share updates here as they are made available.


UPDATE 3:00 pm EST

Our Server Health team is still working on server s102. This is now an intermittent issue.

We apologize for the inconvenience and will share updates here as they are made available.


Our Server Health team is currently investigating into performance issues affecting one of our servers - s102.

Customers with accounts on this server may notice slower loading times or disruption for their websites.

We apologize for the inconvenience and will share updates here as they are made available.