HP246 - Unreachable at the moment Friday 8th March 2024 02:09:17


INVESTIGATING: Mar/08/2024 - 2:08 AM EST

HP246 is currently not resolving to the correct location. As a result, you may not be able to load your cPanel, websites, or email hosted on this server.

Our server-side technicians are investigating the issue at this time. Further updates will be posted here.

FIXED: MAR/08/2024 - 02:17 AM EST

The server HP246 is operating normally again after closely monitoring it.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.