HP254/HP256 - Unreachable at the moment Tuesday 16th April 2024 16:05:50


INVESTIGATING: Apr/16/2024 - 4:05 PM EST

HP254 and HP256 are currently not resolving to the correct location. As a result, you may not be able to load your cPanel, websites, or email hosted on this server.

Our server-side technicians are investigating the issue at this time. Further updates will be posted here.

COMPLETED: Apr 04/16/2024 - 5:10 PM EDT

Both servers (HP254 and HP256) are back online and will be monitored by our Server Health team.

If you continue to experience any issues, please reach out to our support team.

The server HP256 is operating normally now and we'll be monitoring it closely.