KVM107 - EMERGENCY MAINTENANCE Sunday 5th May 2024 23:19:00


COMPLETED: May/09/2023 - 02:00 AM EST

The emergency maintenance has been completed and the server node KVM107 is operating normally again after closely monitoring it.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


EMERGENCY MAINTENANCE: May/05/2024 - 11:18 PM EDT

KVM107 is having emergency maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.

UPDATE: May/08/2024 - 04:30 AM EST

Currently, only 4 VM's are down on node KVM107 , we are working on migrating these to a new node to avoid any further disruption.

All other VM's are currently operating normally, we appreciate your patience during this time

Thanks for your patience.

RESOLVED: MAY/07/2024 - 8:17 PM EST

The emergency maintenance has been completed and the server KVM107 is back online. We are still monitoring to ensure stability.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact

UPDATE: May/07/2024 - 10:30 AM EDT

We're still working on this server. 17 VMs are back on track, and 13 to go.

We've hit a snag on the way and our Server Health team is working hard to fix it as soon as possible.

Thanks for your patience.

UPDATE: May/06/2024 - 5:30 PM EDT

The resolution is taking longer than expected due to the nature of the problem. Our team is working diligently to restore optimal and secure service.

We appreciate your patience and will keep you updated on our progress.

UPDATE: May/06/2024 - 10:00 AM EDT

We're still working on this server to bring it back.

New updates will be provided here as soon as we have additional information.