S125 - Database Connection Error Wednesday 15th May 2024 04:25:00


INVESTIGATING: MAY/15/2024 - 04:25 AM EST

Our Server Health team is investigating performance issues affecting server S125 involving MySQL (database server).

Our team is working diligently to rectify the issue. Rest assured, we will post updates as soon as possible.

COMPLETED: MAY/15/2024 - 01:30 PM EDT

The emergency maintenance has been completed, the DB connection error on server S125 was resolved, and the server is operating normally again.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.