res-cp1-au, sh-cp1-in & sh-cp1 - Emergency Maintenance Wednesday 29th May 2024 03:41:00


COMPLETED: MAY/29/2024 - 06:35 AM EST

The emergency maintenance has been completed and the servers res-cp1-au.yyz2, sh-cp1-in.yyz2 and sh-cp1.yyz2 are operating normally again after closely monitoring it.

Should you continue to have any issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.


UPDATE: MAY/29/2024 - 05:00 AM EST

We're still working on servers res-cp1-au.yyz2, sh-cp1-in.yyz2 and sh-cp1.yyz2 , as soon as we have updates we will share them.

We've hit a snag on the way and our Server Health team is working hard to fix it as soon as possible.

Thanks for your patience.


EMERGENCY MAINTENANCE: MAY/28/2024 - 11:41 PM EST

Server res-cp1-au.yyz2, sh-cp1-in.yyz2 and sh-cp1.yyz2 are having maintenance performed on it, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.