Jumpline - Spam Filtering Issues Tuesday 4th June 2024 19:30:00


INVESTIGATING: Jun/04/2024 - 3:30 PM EDT

The System team has identified an issue with the Spam filtering service which is sporadically preventing incoming and outgoing emails to some addresses.

This issue has been escalated with our spam filter provider, and we are currently working to resolve the situation as soon as possible.

At the moment, there is no ETA for resolution, but we will provide updates through this channel as soon as we have more information

RESOLVED: Jun/07/2024 - 1:30 PM EDT

Thank you for your patience. A fix has been put in place and the issues involving the Spam filtering service have been resolved and normal mail activity has resumed.

We will continue to monitor the services however should you have any further issues, please do not hesitate to contact our support team via LiveChat, Phone, or Email/Support Ticket.