HP310,HP309, WS101, and WS102 - Network issue at datacenter Wednesday 17th July 2024 02:15:00


EMERGENCY MAINTENANCE: JUL/16/2024 - 10:15 PM EST

Servers HP310, HP309, WS101, and WS102 are having maintenance performed on them, and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

RESOLVED: JUL/17/2024 - 11:30 AM EDT

The emergency maintenance has been completed and the HP310 server is back online. We are still monitoring to ensure stability.

Should you continue having issues, don't hesitate to get in touch with our support team via LiveChat, Phone, or Email/Support Ticket.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact

We really apologize for the inconvenience caused due to this matter and appreciate your patience during this time.

UPDATE: JUL/17/2024 - 7:30 AM EST

Server HP310 is still being worked on. Rest assured, we will post another update once it's operational. Thank you for your patience.

The emergency maintenance has been completed for servers HP309,WS101 and WS102 , they are back online. We are still monitoring to ensure stability.

UPDATE: JUL/17/2024 - 6:25 AM EST

Server HP310 & HP309 are still being worked on. Rest assured, we will post another update once it's operational. Thank you for your patience.

The emergency maintenance has been completed for servers WS101 and WS102 and they are back online. We are still monitoring to ensure stability.

UPDATE: JUL/17/2024 - 2:45 AM EST

The emergency maintenance has been completed for servers WS101 and WS102 and they are back online. We are still monitoring to ensure stability.

However, server HP310 is still being resolved. Rest assured, we will post another update once it's operational. Thank you for your patience.

UPDATE: JUL/17/2024 - 1:15 AM EST

Our Technicians discovered networking issues at the data center and they are currently working diligently to restore the services as soon as possible.

We sincerely apologize for any inconvenience caused and we appreciate all your patience.