KORAX Networking Issue Wednesday 7th August 2024 15:13:39


INVESTIGATING: Aug/07/2024 - 3:00 PM EDT

Multiple Korax servers are having network issues at the data center and the Technicians are currently working with them. We will update you as more information becomes available.

We sincerely apologize for the inconvenience caused.

RESOLVED: AUG/07/2024 - 09:42 PM EST

We are pleased to inform you that the network issues affecting Virtual Private Servers (VPSs) have been resolved.

Once again, we truly appreciate your patience and understanding while our Network Engineers restored the services.

Should you continue having issues, please get in touch with our support team via LiveChat, Phone, or Email/Support Ticket.

RESOLVED: Aug/07/2024 - 5:45 PM EDT

The network issues affecting multiple Korax servers at the data center have been resolved for shared hosting services.

INVESTIGATING: Aug/07/2024 - 6:20 PM EDT

The issue at the data center continues to affect accessibility to Virtual Private Servers (VPSs).

Technicians are currently working on resolving this.

We sincerely apologize for any inconvenience caused and appreciate your patience.

You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

UPDATE: Aug/07/2024 - 3:45 PM EDT

The issue at the data center also affects accessibility to Virtual Private Servers (VPSs).

We sincerely apologize for any inconvenience caused and we appreciate all your patience.