MULTIPLE SERVERS - EMERGENCY MAINTENANCE Thursday 5th September 2024 01:58:00


EMERGENCY MAINTENANCE: SEP/05/2024 - 01:58 AM EST

Servers sh-cp2-mx.yyz2, sh-cp2-us.yyz2, sh-cp4.yyz2, sh-cp5.yyz2, and sh-cp7.yyz2 will be undergoing emergency maintenance shortly to resolve some Protection Power provisioning issues. The server might be rebooted multiple times during this and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

RESOLVED: Sep/05/2024 - 03:00 AM EST

The emergency Maintenance has been completed, sh-cp2-mx.yyz2, sh-cp2-us.yyz2, sh-cp4.yyz2, sh-cp5.yyz2, and sh-cp7.yyz2 are back online. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.


UPDATE: 05/SEP/2024 2:50 AM EST

sh-cp2-mx.yyz2, sh-cp4.yyz2, sh-cp5.yyz2 have completed their maintenance and are operational

Servers sh-cp2-us.yyz2 and sh-cp7.yyz2 are still under emergency maintenance. The servers might be rebooted multiple times during this and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

UPDATE: 05/SEP/2024 2:40 AM EST

sh-cp2-mx.yyz2, sh-cp4.yyz2 have completed their maintenance and are operational

Servers sh-cp2-us.yyz2, sh-cp5.yyz2, and sh-cp7.yyz2 are still under emergency maintenance. The servers might be rebooted multiple times during this and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

UPDATE: 05/SEP/2024 2:15 AM EST

sh-cp2-mx.yyz2 maintenance has been completed

Servers sh-cp2-us.yyz2, sh-cp4.yyz2, sh-cp5.yyz2, and sh-cp7.yyz2 are still under emergency maintenance. The servers might be rebooted multiple times during this and as such services located on this server may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.