VPS - Intermittent connectivity issues Thursday 5th September 2024 11:42:01


INVESTIGATING: SEP/05/2024 - 11:20 AM EDT

We are currently experiencing intermittent network connection issues affecting multiple Virtual Private Servers (VPSs). Our Server Health team is actively collaborating with our datacenter to resolve this issue as swiftly as possible.

We apologize for any inconvenience this may cause and will provide further updates here as they become available. Thank you for your patience.

COMPLETE: SEP/09/2024 - 07:30 PM EDT

We are glad to announce that our Server Health Team implemented appropriate measures to rectify the intermittent network connection issues affecting multiple Virtual Private Servers (VPSs). Our Server Health team is closely monitoring 3 accounts with their MySQL performance, nonetheless, the maintenance was completed for all affected servers.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket. You can find all our contact info at www.hostpapa.com/about-hostpapa/contact.

UPDATE: SEP/06/2024 - 4:00 PM EDT

A few servers are being worked on at the moment. The majority of the servers should be up and running right now, but we'll inform here when 100% are solved.

If you have any questions or need immediate assistance, do not hesitate to reach out to our support. Thanks for your patience!

UPDATE: SEP/06/2024 - 7:00 AM EST

Our Server Health team is actively working to resolve these issues while seeking a permanent solution for the remaining servers. They are being resolved one by one

We apologize for any inconvenience this may cause and are committed to assisting you via Phone, Email, or Live Chat.

UPDATE: SEP/06/2024 - 4:00 AM EST

We have resolved the majority of the issues affecting VPS. However, some VPSs are still experiencing issues, our Server Health team is actively working to resolve these issues while seeking a permanent solution.

We apologize for any inconvenience this may cause and are committed to assisting you via Phone, Email, or Live Chat.

UPDATE: SEP/05/2024 - 6:30 PM EDT

We have resolved the majority of the issues affecting VPSs. However, some VPSs are still experiencing error 502 when accessing WHM. Our team is diligently working to address these remaining issues.

We appreciate your continued patience and will provide further updates as soon as possible.

UPDATE: SEP/05/2024 - 1:30 PM EDT

We are still receiving reports of connection issues. Our Server Health team is actively working to resolve these issues while seeking a permanent solution.

We apologize for any inconvenience this may cause and are committed to assisting you via Phone, Email, or Live Chat.