Multiple Servers - Emergency Maintenance Thursday 19th September 2024 02:20:00


RESOLVED: Sep/19/2024 - 04:25AM

The maintenance on sh-cp2.buf1, sh-cp3.buf1, sh-cp4.buf1, sh-cp5.buf1, sh-cp6.buf1, sh-cp7.buf1, sh-cp8.buf1 & sh-cp9.buf1 is now completed and the servers are now operational. Should you have any issues, please let us know.

===============================================================

UPDATE: Sep/19/2024 - 03:35AM

sh-cp2.buf1, sh-cp3.buf1, sh-cp4.buf1 & sh-cp5.buf1 are completed, should you experience any issues please let us know.

Only sh-cp6.buf1, sh-cp7.buf1, sh-cp8.buf1, sh-cp9.buf1 remain under maintenance, we will update once completed.

===============================================================

EMERGENCY MAINTENANCE: Sep/19/2024 - 02:20 AM EST

The following server list will undergo IP change: sh-cp2.buf1, sh-cp3.buf1, sh-cp4.buf1, sh-cp5.buf1, sh-cp6.buf1, sh-cp7.buf1, sh-cp8.buf1, sh-cp9.buf1, and as such services located on these servers may be affected and become inaccessible.

We sincerely apologize for any inconvenience caused.

We will post updates once available. Thank you for your patience.