Sxxx servers - Networking issue Wednesday 23rd October 2024 16:15:57


Investigating: Oct/23/2024 - 3:00 PM

We are currently experiencing an issue with the SXXX servers. Users are unable to access WHM.

Our team is actively investigating the issue. We have confirmed that SSH access is working fine, but WHM access is currently unavailable. We are working to identify the root cause and will provide updates as soon as more information is available.

If you have any questions or need further assistance, please contact our support team via chat, phone, or ticket/email.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.

Resolved: Oct/23/2024 - 4:50 PM EDT

The issue has been resolved. WHM access is now fully restored, and all services are operating normally.

Our team identified the root cause of the issue and implemented a fix. We have verified that WHM access is functioning correctly.

We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you have any further questions or need assistance, please contact our support team at www.hostpapa.com/contact.

Thank you for your understanding.