Deluxe Hosting - Server Issue Saturday 9th November 2024 07:30:00


FIXED: NOV/09/2024 - 07:30 AM EST

We are glad to announce the issue was fixed and all the servers are working as expected.

We apologize for the inconvenience and appreciate your patience and understanding.

If you notice any issues, do not hesitate to contact our support. Thanks!

-======================================================================================================

INVESTIGATING: NOV/09/2024 - 06:42 AM EST

Our team is aware of an issue currently impacting our servers. Our System Team is working hard to resolve this as quickly as possible.

While we do not have an estimated time for resolution, we are confident that service will be restored soon.

We appreciate your patience and will continue to provide updates as progress is made.

Affected Servers:

Host: sh-cp1.mia1.servername.online

Host: sh-cp2.mia1.servername.online

Host: sh-cp3.mia1.servername.online

Host: res-cp1.mia1.servername.online

========================================================================================================= INVESTIGATING: NOV/07/2024 - 10:30 AM EST

Our team is aware of an issue currently impacting our servers. Our System Team is working hard to resolve this as quickly as possible.

While we do not have an estimated time for resolution, we are confident that service will be restored soon.

We appreciate your patience and will continue to provide updates as progress is made.

Affected Servers:

Host: sh-cp2.mia1.servername.online

Host: sh-cp1.mia1.servername.online

Host: sh-cp3.mia1.servername.online

FIXED: NOV/07/2024 - 12:00 PM EST

We are glad to announce the issue was fixed and all the servers are working as expected.

We apologize for the inconvenience and appreciate your patience and understanding.

If you notice any issues, do not hesitate to contact our support. Thanks!