MySQL on S200 is offline Tuesday 29th September 2020 10:00:00


RESOLVED 09/29/2020 2:00 PM EST

We apologize for the inconvenience that this caused you and we also appreciate your patience in this matter.


The MySQL service on S200 is currently down. Our Server Health technicians are currently working on a resolution to bring it back ASAP.

Updates will be posted here until the issue is resolved. Thank you for your patience and cooperation in regards to resolving the issue.