sh-cp6.yyz2 - MySQL Connectivity Issues Friday 31st January 2025 00:50:00


INVESTIGATING: JAN/31/2025 - 12:50 AM EST

Our Server Health team identified MySQL issues with server sh-cp6.yyz2. They are working to resolve the issue as soon as possible.

This may affect the ability of clients to access services/accounts on that server. We sincerely apologize for the inconvenience caused.

We will post more information as soon as they are available.

COMPLETED: JAN/31/2025 - 1:17 AM EST

This issue with MySQL connectivity has been fixed and all the websites under sh-cp6.yyz2 are now accessible again.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.