Network Connectivity Issues - sh-cp4-au Monday 4th August 2025 23:45:00


INVESTIGATING: AUGUST 04/2025 - 11:45 PM EST

Our Server Health team is investigating the incident reports affecting server sh-cp4-au involving some network delays.

Our team is working diligently to rectify the issue. Rest assured, we will post updates as soon as possible.

RESOLVED: AUGUST 05/2025 - 02:00 AM EST

We have performed an emergency maintenance on the server sh-cp4-au and we are glad to announce that it is back online. We are still monitoring to ensure stability.

Should you continue having issues, please contact our support team via LiveChat, Phone, or Email/Support Ticket.