HP301 - Server is Experiencing High Load Issues Tuesday 8th December 2020 22:25:00


RESOLVED: 01:55 AM EST 12/10/2020

Thank you for your patience regarding this issue. This has been identified and resolved by our Server Health Team. The server is now operating normally.

Should you experience any further issues, please reach out to our support team directly via LiveChat, Phone, or Email/Support Ticket.


UPDATE 11:00 PM EST

The server continues to have high load issues intermittently which may result in slower responses from websites and applications/email hosted on this server.

Our Server Health team already deployed a fix and they are monitoring the load to make sure that it is stable.

We will provide updates once made available.


UPDATE: 07:00 PM EST

The server load has returned to normal under server health supervision and troubleshooting and will continue to be monitored.

If you continue to experience issues on this server, please contact our support team via LiveChat, Voice or Support Ticket/Email . Thank you for your patience and cooperation.


UPDATE: 09:50 AM EST

The server continues to have high load issues which may result in slower responses from websites and applications/email hosted on this server.

We're continuing to investigate the issue and will provide further updates here as they occur. We're truly sorry for any inconvenience this may be causing you.


UPDATE: 04:30 AM EST

The server load has returned to normal under server health supervision and troubleshooting and will continue to be monitored.

If you continue to experience issues on this server, please contact our support team via LiveChat, Voice or Support Ticket/Email . Thank you for your patience and cooperation.


UPDATE 02:00 AM EST

The server load is still not stable and our Server Health team is still working on the issue.

We will provide further updates once it is made available. Sorry for the inconvenience that this has caused you.


HP301 is experiencing a high load at this time. Our Server Health team is aware of the issue and working on a solution as quickly as possible.

Services hosted from this server may experience slow loading or even failure to load until the high server load issue is resolved. Thank you for your patience and cooperation while our Server Admins investigate and resolve the issue.